
 

  

Palliative Care Tool     

User Guide V1.2 

 

The Palliative Care Toolbar supports clinicians in earlier identification 

of patients with a life-limiting illness who could benefit from a 

palliative care approach 
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Intended Tool Use 
The Palliative Care Toolbar supports clinicians in earlier identification of patients with a life-limiting 

illness who could benefit from a palliative care approach. This tool can provide decision support 

in assessing the palliative needs of the patient and is then provided with the appropriate 

resources, relative to the patient’s current Palliative Performance Scale (PPS) phase.  The tool is 

also equipped with Advance Care Planning tools that allow clinicians to customize a 

reassessment date to prompt the Palliative Care tool to be used again.  

Important note: this tool was originally created by the eHealth Centre of Excellence, which 

rebranded to Amplify Care in 2025.  
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1. Version History  

Version Release Date 
Updates   

1.2 
September 
2025 

• Search criteria now looks at history of past health in the CPP 

• Resources have been updated/refreshed  

• Hidden resource library to customize with pre-configured 
resources now included  

• Ability to update/customize resource list remains  

• Resources organized by patient-facing, clinician facing and 
regionally-specific resources 
 

1.0 2018 

• Originally created from a partnership between representatives 
from the Waterloo Wellington Integrated Hospice Palliative Care 
Regional Program and Amplify Care (formerly known as The 
eHealth Centre of Excellence) 
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2. Toolkit Contents 
The palliative care toolkit includes:  

Custom forms 

• Advance Care Planning Template.cfm 

• Palliative - Criteria Match.cfm 

• Palliative - BPI.cfm 

• Palliative - General Indicators.cfm 

• Palliative - Main Form.cfm 

• Palliative - CHF Indicators.cfm 

• Palliative - CKD Indicators.cfm 

• Palliative - MRC Indicators.cfm 

• Palliative - Office Visits Reference.cfm 

• Palliative - PHQ9.cfm 

• Palliative - Reassess.cfm 

• Palliative - SOAP.cfm 

• Palliative - Special Premium Bonus.cfm 

• Palliative - Specific Indicators 

Reference.cfm 

• Palliative - Specific Indicators.cfm 

• Palliative - Toolbar.cfm 

• Palliative Performance Scale.cfm 

• Substitute Decision Maker - SDM.cfm 

• Symptom Response Kit Order Form.cfm 

• Palliative - ESAS-R.cfm 

• Palliative - PPS Instructions.cfm 

• Palliative - General indicators reference.cfm 

• Amplify-FeedbackForm.cfm 

• Amplify-InitialTermsForm.cfm 

• Amplify-MainForm-OptedIn.cfm 

• Amplify-MainForm-OptedOut.cfm 

• Amplify-NewVersionForm.cfm 

 

Reminders and Searches 

• Palliative Toolbar Reminder.srx 

• Palliative - All Flagged Patients.srx 

• Palliative - Identified Patients.srx 

• Palliative-Criteria-Age.srx 

• Palliative-Criteria-ALS.srx 

• Palliative-Criteria-ALS-HPH.srx 

• Palliative-Criteria-Cancer.srx 

• Palliative-Criteria-Cancer-HPH.srx 

• Palliative-Criteria-CHF.srx 

• Palliative-Criteria-CHF-HPH.srx 

• Palliative-Criteria-CKD.srx 

• Palliative-Criteria-CKD-HPH.srx 

• Palliative-Criteria-COPD.srx 

• Palliative-Criteria-COPD-HPH.srx 

• Palliative-Criteria-Dementia.srx 

• Palliative-Criteria-Dementia-HPH.srx 

• Palliative-Criteria-Dyspagia.srx 

• Palliative-Criteria-Dyspagia-HPH.srx 

• Palliative-Criteria-Frailty.srx 

• Palliative-Criteria-Frailty-HPH.srx 

• Palliative-Criteria-LiverDisease.srx 

• Palliative-Criteria-LiverDisease-HPH.srx 

• Palliative-Criteria-MS.srx 

• Palliative-Criteria-MS-HPH.srx 

• Palliative-Criteria-NYHA3or4.srx 

• Palliative-Criteria-Palliative.srx 

• Palliative-Criteria-Palliative-HPH.srx 

• Palliative-Criteria-Parkinsons.srx 

• Palliative-Criteria-Parkinsons-HPH.sr

Handouts 

• Palliativecarebillingguide.pdf 

• DNRC Information Bulletin 

• 7 Things to know about palliative care 

• 10 myths about palliative care

Resource Library handouts 
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Install these handouts if you’d like to use the optional resource library to include them in your 

tool. You can preview them by opening the files found in the zipped toolkit folder.  

Users can also add their own resources (websites, custom forms and handouts) using 

the built in instructions shown when opening the main form in editor mode. *Note you 

may need a custom form license*   

• Hospice Room pamphlet 

• maid-individuals-and-families 

• MEDICAL ASSISTANCE IN DYING (MAID) 

• ontario caregiver starter kit 

• serious illness conversation guide 

• SPIRITUAL ASSESSMENT TOOL- FICA 

 

Installation  

Installation process 
1. Select the Palliative Toolkit zip file attachment and save it to your desktop or another file 

folder location of your preference. 

2. Extract and save the Palliative Toolkit zip file to your desktop or other file folder location 

of preference. Right-click on the zip file and select Extract All… to save to the file 

location. 
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1.Importing Custom Forms and Encounter Assistants 

 

1. Login to Practice Solutions and select the Records Tab 
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2. In the Records window, select the Settings tab -> Edit Custom Forms 

3. Select the File tab -> Import Form(s)…  

 

 

 

 

 

 

 

3. Find the file location where you have saved the unzipped Palliative Toolkit files, select all 

by “Ctrl + A” or “Apple button + A” so it automatically Select all. Click Choose.   
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4. To insert one of Palliative files into a patient’s chart/record (i.e. the Palliative – Main 

Form):  

a. Find the patient record in PSS 

b. Select the Data tab -> New Custom Form… 

c. Search for the custom form you would like to insert (i.e start typing keyword 

Palliative – Main Form in the text field) and select it from the custom form list -> 

Choose This Form.  

 

 

 

 

 

 

 

2. Installing searches 

Notes -  1. It is recommended to install the search files ahead of setting up the toolbar reminder 

as the toolbar reminder references many of the search files and installing out of order may 

trigger an error.  2. If you are updating from an older version – It is recommended to delete 

all existing versions of the ‘palliative - ###’ searches to reduce duplicates being added to your 

EMR system.    

1. From the Records window, choose Settings > Edit Searches. 
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2. in the Edit Searches window, from the Edit menu, choose Import Searches. 

 
 

 

3. Find the file location where you have saved the unzipped Palliative Toolkit files, select all 

by “Ctrl + A” or “Apple button + A” so it automatically Select all. Click Choose. 
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3. Setting a Reminder to show the Palliative Toolbar 

1. Log in to Practice Solutions and select the Records tab.  

 

2. Select the Settings tab -> Edit Reminders… 
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3. Select the File tab -> Import Form(s)…  

 

 

 

 

 

 

 

4. Find the file location where you have saved the unzipped Palliative Toolkit files, select 

all by clicking on one file and holding Shift and selecting the others in the list. Click 

Choose.   

 
5. Search for Palliative Reminder Show Toolbar, then select Custom Form or Stamp and 

find the Palliative – Toolbar custom form in the dropdown. Click done. 
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4. Importing Handouts into PSS 

1. Log in to Practice Solutions and go to → Handouts 

 
2. Select Edit → Import Handout  

 

 

 

 

 

 

 

 

 

Locate the Palliative Toolkit v1.0.0 folder and find the Handouts. Have the Window with the 

handouts open and drag each handout into the Handout section (can only drag one at a time). 

Click Done. 
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User Guide 

The “No” pathway for the Palliative Tool  
1. Once everything has been installed, the Palliative toolbar should appear in the patient’s 

chart. Click on the button called “Palliative?” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. The Surprise Question will prompt as a pop-up and the options: No, Not Sure, Yes and 

Cancel will appear. Click No if you are not surprised about your patient.  
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3. A pop-up will appear when the Palliative Performance Scale has not been 

completed. The completion of Palliative Performance Scale will determine the 

appropriate patient’s phase and resources.  

 

4. Fill in the Palliative Performance Scale (PSS) and click Add to Notes.  
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5. Look at the Palliative – Main Form and click the refresh button to update the custom 

form. The Palliative – Main Form will pull the latest PSS score.  

Before:  

 

After: 
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The “Yes” pathway for the Palliative Tool  
 

1. Once everything has been installed, the Palliative toolbar should appear in the patient’s 

chart. Click on the button called “Palliative?” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. The Surprise Question will prompt as a pop-up and the options: No, Not Sure, Yes and 

cancel will appear. Pick and choose Yes if you are surprised about your patient.  
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3. A custom form will appear called Palliative – Reassess. The Advance Care Planning 

form allows the patient to be reassessed in an appropriate timeframe. Click Finish. 

 

 

 

 

 

 

 

 

4. In the toolbar section, it will display a reminder button and count down till reassessment 

is due.  

 

 

 

 

5. The button will turn yellow when it is time for palliative reassessment. Click the button to 

answer the Surprise Question again.  
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The “Not Sure” pathway for the Palliative Tool  
 

1. Once everything has been installed, the Palliative toolbar should appear in the patient’s 

chart. Click on the button called “Palliative?” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. The Surprise Question will prompt as a pop-up and the options: No, Not Sure, Yes and 

cancel will appear. Click Not Sure if you are not sure about your patient.  
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3. A custom form called Palliative – General Indicators will display. Click Yes if there are 

general indicators of decline and increasing needs. Click No otherwise.  

 

 

 

 

 

 

 

 

4. If Yes is clicked, a Palliative Performance Scale will need to be filled.  

 

 

 

 

 

 

 

 

 

 

 

 

5. If No is clicked, a custom form called Palliative – Specific Indicators will display. This 

form provides specific indicators to review about patient.  
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6. Click Yes or No once determining the appropriate next step. “Yes” will insert the 

Palliative form into the chart and “No” will open the Advance Care Planning form.  
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7. If Yes is clicked, a Palliative Performance Scale will need to be filled.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. If No is clicked, a custom form will appear called Palliative – Reassess. The Advance 

Care Planning form allows the patient to be reassessed in an appropriate timeframe. 

Click Finish. 
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How to use the Palliative – Main Form 

What is in the View: panel?  

The View: panel will contain the core sections of the Palliative tool, sections with checkboxes 

can be unchecked to minimize space. Blue text is clickable and will direct to one of the 

following: website, PDF or custom form. 

1. Click Flowsheet to view the values that are being tracked throughout time by the 

Palliative – Main Form.  

 

 

2. Click Care Team to view and document current providers on the patient’s care team (the 

Other fields can be edited when clicked). 
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3. Click Current to view the appropriate phase for the patient (based on the Palliative 

Performance Scale). 

 

 

 

 

 

 

 

 

 

 

 

Under Resources, click on checkboxes to document the resources used with the 

patient. It will log the date under Date.  
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4. Click All to view all the palliative care phases of the patient. 

 

 

 

 

 

 

 

 

 

 

5. Click Copy goals from previous stage to copy from a previous stage. The same 

Resources can be in different stages and will be documented if selected.  
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6. Click General to view the Palliative – General Indicators Reference custom form. It 

will provide information about the general indicators of decline.  

 

7. Click Specific to view the Palliative – Specific Indicators of Decline custom form. It 

will provide information about the specific indicators of decline.  
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Supporting tools in the Palliative – Main Form  

What is the Palliative SOAP form? 

1. Click Palliative SOAP Form to view eligible billing codes and document in SOAP notes.  
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2. Click Show additional codes to view all the common forms attached with billing codes.  

 

 

 

 

 

 

 

 

 

 

Other helpful supporting tools in the Palliative – Main Form 

1. Click the highlighted box for resources that helps support palliative care. 

 

 

 

 

 

 



 

Palliative Care Tool User Guide                                                                                                                                    28  

2. Click SDM. This is an example of a resource to use with patients. Fill out the patient’s 

substitute decision maker information. Click Add to Notes.  

 

 

 

 

 

 

 

 

 

 

Updating/Changing resources  
Resources in the palliative main form are organized by Clinician, Patient/family, and Regional 

categories.  Resources in the Clinician and Patient/Family categories are more generalized and 

applicable to most regions. Items in the Regional category can be tailored specific to regional 

care pathways and resources.  If you would like to adjust these resources you can: 

*please note you or someone at your site may need to have access and knowledge in custom 

form editing. All edits must be done in the custom form editing mode of your EMR.   

1. Use the built in instructions to add new resources – instructions can be found when 

opening the form in the custom form editor mode 
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2. Use our pre-built resource library – items in this section can be swapped into applicable 

sections of the main form.  



 

Palliative Care Tool User Guide                                                                                                                                    30  

 

If you have questions or feedback, please feel free to reach out to EMRtools@amplifycare.com.  

mailto:EMRtools@amplifycare.com

